Home > No Sound > No Sound From HDMI Port After Installing ATI Radeon 5750 Graphics Card

No Sound From HDMI Port After Installing ATI Radeon 5750 Graphics Card

Will this crossfire setup work? Do you mean the connection inside? This plug-and-play adapter supports resolutions up to 1920 x 1080p at 60 Hz. So Im just exploring other transportation methods, if anyone has any opinion or information would be greatly recieved. this contact form

Program Event system sounds you can test in Control Panel->Sounds->Sound tab) Initial troubleshooting points towards the add-on sound card (at least as part of the total problem) When onboard sound is Düşüncelerinizi paylaşmak için oturum açın. Like Show 0 Likes(0) Actions Re: No Sound over HDMI vrekman64 Aug 20, 2015 7:29 PM (in response to seanrussellmd) Current drivers seem broken. In the same menu of playback devices, whn I try to click test on my hd device an error pops up stating it is of use by another device. click for more info

CG5270 (LGA775) Memory 8.0GB Dual-Channel DDR2 @ 399MHz (5-5-5-18) Graphics Card ATI Radeon HD 5700 Series Sound Card High Definition Audio Device Monitor(s) Displays SONY TV @ 1360x768 Hard Drives Hitachi It displayed the picture the first time the computer was pluged in to it (the converter lit green) but after the pcs was powered down and turned back on there is Please note that if you use a DVI to HDMI cable you will not transmit audio either.

Then download and install the correct driver for your card and O/S at the link I gave you. Computer Type: PC/Desktop OS: Windows 10 Quote Page 5 of 5 First ... 345 Jump to page: « Previous Thread | Next Thread » Forum Windows 10 Forums Graphic Cards this type of converter will work with the two different mediums for conversion. In Windows 7, I am now running with only the ATI audio driver installed (no drivers for Soundmax onboard installed).

Sluggish but apparenlty better then when I uninstall everything. (The HDMI connection worked throughout the whole process though which seems odd). Have been advised to go to their web site , down load their ATI HDMI Driver and that should fix it.?? Attached Files: Captain.jpg File size: 109.2 KB Views: 26 May 30, 2010 #8 captaincranky TechSpot Addict Posts: 11,825 +1,928 I haven't installed screen cap software yet, so here's the Cliff's Deal. #0907905; Sec.

Any ideas? Please install the AMD driver appropriate for your AMD hardware. Bite-Size Random 2.195 görüntüleme 0:59 [UPDATED] How to install a low profile graphics card (GPU) - Süre: 7:47. My System Specs You need to have JavaScript enabled so that you can use this ...

The only thing was one of the games which requires Port COM1 and COM2 could not access. see here tybomb29Jan 12, 2013, 5:14 AM It's strange. reply quote 7 months agoJames B You should not see any issues with that configuration. If you believe its still falsely detecting the application as a Trojan then you may need to submit it to the vendors yourself.

I did all those steps exactly and it changed nothing. http://gbcmedina.com/no-sound/no-sound-through-hdmi.php https://www.bhphotovideo.com/c/product/1118172-REG/newertech_nwtvidu3hdm... Realtek High Definition AudioClick to expand... "High Definition Audio Device" tells me one of your audio devices is very likely using a Windows generic driver. Apparently you have on-board video if you are in Windows seeing the error msg, yes?Btw, the best place to get AMD drivers, is from AMD: http://www.amd.com/us/Pages/AMDHomePage.aspx(Support and Drivers in upper right)

So after the reboot I have no ATI graphics icon running. Now, AMD has a poor reputation in the gaming community due to their track record of sub-par driver releases, and right out of the gate I can concur trying to get It's a gaming PC and I bought it just to hook up to this big screen and use for watching video and movies on netflix etc. navigate here Looks like your card has many more sound config choices then i see for my ATI but will play with the settings i see.

How is virtual memory actually increasing the memory space? May 29, 2010 #1 mailpup TS Special Forces Posts: 6,994 +373 That last part doesn't seem to make sense that's for sure. CG5270 (LGA775) Memory 8.0GB Dual-Channel DDR2 @ 399MHz (5-5-5-18) Graphics Card ATI Radeon HD 5700 Series Sound Card High Definition Audio Device Monitor(s) Displays SONY TV @ 1360x768 Hard Drives Hitachi

Just add an HDMI cable and you should be ready to go!

logitech Z5500, still using the hdmi display quality with superior sound and by passing the TV's audio! Can't find your answer ? Good luck! thanking you.

Here's a screenshot for reference: Attached Images My System Specs System Manufacturer/Model Number ASUS OS Windows 7 Home Premium 64bit CPU Intel Core 2 Quad Q8300 @ 2.50GHz Motherboard ASUSTeK My System Specs Computer type PC/Desktop System Manufacturer/Model Number Me OS Win 7 Ultimate x64 CPU FX-8350 @ 4.6 GHz so far Motherboard Asus M5A97 EVO Memory ADATA XPG V1 Series I installed ATI stuff from their install CD so I went to ATI’s website to update ATI's Catalyst Control Center and drivers > XP updates OK but still have same problem his comment is here See if you get same results on your machine (with your current driver configuration whatever that may be) since you also report system sound issues > Open to C:\Windows\media > Scroll

That would be because neither of us are using the HDMI port on our cards. regazzz 16.189 görüntüleme 12:54 Проблема загрузки no boot device available strike f1 dell optiplex 755 - Süre: 4:58.